lauraexplorer6

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Google Chrome has stopped lauching #873
    lauraexplorer6
    Participant

    After the restart, I was able to uninstall and re-install. So the user is now able to open Chrome sucessfully.
    The user is going to contact me if and when Chrome falls off again.

    I’m still really puzzled as to why it keeps doing it though. I’ve done a couple of Google searches and would appear to be a reasonably common problem that a lot of people are scratching their heads over. Some think it could possibly a security or virus scanner that is blocking it, but nobody seems too sure. Will keep researching it anyway.

    in reply to: E-mail not working on Mobile Devices only #846
    lauraexplorer6
    Participant

    I found out why E-mail wasn’t working on any of the mobile devices.
    We investigated it perhaps being an external DNS issue issue. But it turned out the mail certificate was expired. Once this was renewed and the mobile devices were re-started. The e-mails started filtering through again.

    in reply to: E-mail not working on Mobile Devices only #803
    lauraexplorer6
    Participant

    It is three users (these are the only people who use mail on their mobile phones and ipads). But all are having the same problem. I suggested in uninstalls the app and reinstall that but he doesn’t want to loose all his e-mails or have to enter his settings in again.
    So something must have changed… I’ve logged into exchange(2007) and checked the Active Sync Policy and they all seem to be fine.

    in reply to: E-mail not working on Mobile Devices only #801
    lauraexplorer6
    Participant

    E-mail has been working on the device up until now. He used Gmail on the same device and that works fine.

    in reply to: E-mail not working on Mobile Devices only #800
    lauraexplorer6
    Participant

    I found a fairly good article that suggests that perhaps the smtp settings are blocking the external mail requests through 4g. But I’m still formulating a plan to get the user to check that. When I am on the phone to him I will ask. As far as I understand it is only 4G mail for the group of users that is causing the problem. They do use the phone for work. But I’ll check if it has been working in the past, because one would think it would have been like this from the start.

    in reply to: Printing in Colour when Black and White is Selected #632
    lauraexplorer6
    Participant

    Problem was isolated to the browser. When she went in to print the colour side was coming up automatically and the user just wasn’t choosing the correct “printer”.
    Changed the default back to black and white. Problem resolved!

    in reply to: Incorrect Time Display #504
    lauraexplorer6
    Participant

    I have already manually changed it. 🙂
    I was obviously looking for complicated fix for a simple problem.
    Thank you.

    in reply to: What is the Best CPU Available on the Market in 2014? #189
    lauraexplorer6
    Participant

    To answer that question I think you would need to provide more information. The best CPU on the market will differ from person to person depending on its use.
    Can you perhaps suggest a bit more about what the unit might be used for? Its core functions.

Viewing 8 posts - 1 through 8 (of 8 total)