kelp

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: IE Enterprise Mode XML Check Frequency #1842
    kelp
    Participant

    I haven’t specifically found the answer but some people are mentioning 60 seconds or 90 seconds after IE starts up. Nothing solid on that though. The problem I had was that, despite revising the site list XML file on our file share and changing the version / rules number, IE was not seeing any difference straight away. In the end, we’ve decided to implement a user group policy which deletes the ‘CurrentVersion’ value from the HKCU\Software\Microsoft\Internet Explorer\Main\EnterpriseMode key. This’ll happen at logon (and whenever policies are checked again), which will kind of force IE to constantly check and grab the latest copy of the XML file.

    I doubt it’s the recommended way of doing it but that didn’t seem to be working here. Maybe I wasn’t leaving IE long enough before checking the version number, but I have to say I tried a number of times after updating the version in the XML file and starting / restarting IE11, the registry key (above) never changed from the old version number so it seemed IE was never bothering to grab the latest XML file. Odd!

    in reply to: IE Enterprise Mode XML Check Frequency #1840
    kelp
    Participant

    No problem. I’ll do some more investigation. Would be good to know whereabouts in the registry that the cacheing happens. I’ll have a look further and if I find anything I’ll put it up here

Viewing 2 posts - 1 through 2 (of 2 total)