You Cannot Use The vSphere Client To Edit The Settings Of VMs Of Version 10

IT Support Forum Forums Virtualization VMware ESXi VMs You Cannot Use The vSphere Client To Edit The Settings Of VMs Of Version 10

This topic contains 0 replies, has 1 voice, and was last updated by  Webmaster 3 years, 2 months ago.

  • Author
    Posts
  • #611

    Webmaster
    Keymaster

    When trying to edit the settings of a VM in vSphere 5.5, you get:

    You cannot use the vsphere client to edit the settings of virtual machines of version 10 or higher…

    This is because editing VMs with hardware version 10 is only supported in the VMware vSphere Web Client. Either launch the vSphere Web Client to edit the VM or downgrade the VM’s hardware version.

You must be logged in to reply to this topic.