Windows 10 Keyboard Layout Keeps Changing

IT Support Forum Forums Windows Windows 10 Troubleshooting Windows 10 Keyboard Layout Keeps Changing

This topic contains 1 reply, has 1 voice, and was last updated by  Webmaster 6 months, 3 weeks ago.

  • Author
    Posts
  • #1623

    Webmaster
    Keymaster

    If you find that Windows 10 keyboard layout keeps changing then here’s the fix. To stop the keyboard layout changing in Windows 10:

    1. Press Start
    2. Type language then select the Language Control Panel item and hit enter
    3. Hit Options next to the language that displays the wrong keyboard layout (or remove click remove if you don’t use this language on your computer and you have the correct language listed also. In this case, Windows 10 keyboard layout will no longer keep changing and you don’t need to do the steps below)
    4. Add an input method, choosing the correct keyboard layout (language)
    5. Remove the incorrect input method and click Save

    Windows 10 should no longer keep changing keyboard layout.

  • #1850

    Webmaster
    Keymaster

    If the keyboard layout is still wrong after changing the keyboard setting there, you need to reboot to fix it.

You must be logged in to reply to this topic.