The Group Policy Client service failed the logon. Access denied

IT Support Forum Forums Active Directory Group Policy Troubleshooting The Group Policy Client service failed the logon. Access denied

This topic contains 1 reply, has 2 voices, and was last updated by  Webmaster 2 years, 10 months ago.

  • Author
    Posts
  • #906

    lauraexplorer6
    Participant

    Error Message: The Group Policy Client service failed the logon. Access denied. is coming up every time one user attempts to logon. She has tried to logon to other computers but gets the same Group Policy Client error and is denied access to her user account.

    I have fixed this problem before by recreating the user account on the server. However, I see this as only a temporary fix. The reason for this is that this is the second time it has occurred on the same user profile. What I cannot work out is why it happens? The user profile was recreated months ago and has been working fine all that time.

    I asked the person who reported the issue, what has changed and she couldn’t think of anything significant other than a power cut the other day. Which I doubt would have such an effect on a single user.

    Does anyone have ideas on what may have occurred to cause this issue? So I may fix it permanently instead of a temporary fix.

  • #907

    Webmaster
    Keymaster

    Everyone on the net is saying how to fix The Group Policy Client service failed the logon. Access denied by rejoining the PC to the domain and recreating the user’s profile, but no one is saying why it’s happening. To help troubleshoot this, can you:

    • Check if another user can log onto the computer without getting the Group Policy Client service failed the logon error
    • Check the event log
    • Also, if you elevate the user to an administrator of the PC (temporarily), do they still get Access denied?
    • Are there other computers on the network having the issue?
    • Is the user able to log onto another computer without group policy issues?

    Did you rejoin the PC to the domain as others on the internet are suggesting?

    I suspect that your group policy cache folder permissions may be corrupt.

    You might want to try using the cacls tool (or whatever the new version of that is called) to reset the permissions on the following folder:

    C:\Windows\System32\GroupPolicy

    Be warned that this might stuff the machine up, to fix it you might have to remove the PC from the domain and re-add it.

You must be logged in to reply to this topic.