The Connection Was Denied Because The User Account Is Not Authorized For Remote

IT Support Forum Forums Windows Windows Server 2012 Troubleshooting The Connection Was Denied Because The User Account Is Not Authorized For Remote

This topic contains 0 replies, has 1 voice, and was last updated by  Webmaster 9 months, 3 weeks ago.

  • Author
    Posts
  • #1713

    Webmaster
    Keymaster

    When trying to connect to a remote computer via RDP, you get this error:

    The connection was denied because the user account is not authorized for remote login

    The connection was denied because you haven’t added the user (or a group containing the user) to the list of authorized remote desktop users. To do this, navigate to Control Panel\System and Security\System and click on Remote Settings (on the left hand pane). Next click Select Users and follow your nose to add the user account or group you want to authorize for remote login.

You must be logged in to reply to this topic.