PWA: This Web Part Requires At Least Microsoft Internet Explorer 7.0 – IE 11

IT Support Forum Forums Windows Windows 8 Applications PWA: This Web Part Requires At Least Microsoft Internet Explorer 7.0 – IE 11

This topic contains 0 replies, has 1 voice, and was last updated by  Webmaster 3 years, 1 month ago.

  • Author
    Posts
  • #870

    Webmaster
    Keymaster

    When using IE 11, PWA gives this error:

    This Web Part requires at least Microsoft Internet Explorer 7.0

    This is because the Web Part doesn’t correctly identify the version of Internet Explorer. To fix this, add the PWA site to the Compatibility View list.

You must be logged in to reply to this topic.