Process Could Not Be Created Because The Maximum Number Of Asynchronous – SCOM

IT Support Forum Forums System Center Operations Manager Troubleshooting Process Could Not Be Created Because The Maximum Number Of Asynchronous – SCOM

This topic contains 0 replies, has 1 voice, and was last updated by  Webmaster 2 years ago.

  • Author
    Posts
  • #980

    Webmaster
    Keymaster

    SCOM 2012 displays this alert:

    The process could not be created because the maximum number of asynchronous responses (5) has already been reached, and it will be dropped.

    This happens when SCOM reaches the maximum number of alerts that can be displayed. By default the maximum is 5, but you can increase the maximum by:

    1. Navigating to this registry key:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Microsoft Operations Manager\3.0\Modules
    2. Creating a new key called Global and another under Global called Command Executer
    3. Under Command Executer create a new DWORD called AsyncProcessLimit
    4. You can then set the value of AsyncProcessLimit to increase “the maximum number of asynchronous responses” SCOM 2012 can handle. Be aware that this will affect the performance of the SCOM server

    ❗ Note: The maximum number of asynchronous responses can be any number from 1 to 100.

You must be logged in to reply to this topic.