Path You Have Entered Cannot Be Used As A Trusted Location For Security Reasons

IT Support Forum Forums Windows Windows 8 Applications Path You Have Entered Cannot Be Used As A Trusted Location For Security Reasons

This topic contains 2 replies, has 2 voices, and was last updated by  Webmaster 3 years, 3 months ago.

  • Author
    Posts
  • #689

    lauraexplorer6
    Participant

    I am having trouble adding a Trusted Location in the Office applications Word and Excel 2013. When I try to add a network location as a Trusted Location using Word (File -> Options -> Trust Centre -> Trust Centre Settings -> Trusted Locations).

    I tick Állow Trusted Locations on my Network (Not Recommended) before clicking Add New Account and selected the network drive before ticking Sub Folders are also trusted and finally click OK. Unfortunately at this point I get an error message:

    “The path you have entered cannot be used as a Trusted Location for security reasons. Choose another location or a specific folder.”

    All of the google searches I’ve tried say that as long as I tick Allow in network before trying to add, it should work but it doesn’t. The error is vague enough so that I don’t know where to go to fix it. I went straight to the computers security settings but couldn’t find anything relevant.

    Any help would be much appreciated.

  • #690

    Webmaster
    Keymaster

    It seems that if you get The path you have entered cannot be used as a Trusted Location for security reasons, people on the internet are suggestion that you should try to enter a UNC path for the Trusted Location, but I was wondering if perhaps it’s worth checking that you have NTFS permissions to read and write to the path you are trying to use as the Trusted Location?

    Apparently you can also add Trusted Locations in the registry, under this key:

    HKCU\Software\Microsoft\Office\14.0\Excel\Security\Trusted Locations

    Reading a bit more online, it seems that Office considers adding the route of a drive as a Trusted Location to be a security issue. So probably you could either add the UNC share as the path or change the path.

  • #691

    Webmaster
    Keymaster

    People are also suggesting clicking on the Protected View and deselecting Enable Protected View for files originating from the Internet.

    You could also try opening Internet Explorer and adding the drive as a Trusted Site, then changing the Trusted Site options (Custom Level) to enable everything or drop the security to Low. If that enables you to add the Trusted Location, you can then start to tighten the security gradually until you find which setting is causing you to get the path you have entered cannot be used as a Trusted Location for security reasons error.

You must be logged in to reply to this topic.