Microsoft Word 2010 Won't Stop Highlighting Text

IT Support Forum Forums Windows Windows 7 Applications Microsoft Word 2010 Won't Stop Highlighting Text

This topic contains 0 replies, has 1 voice, and was last updated by  Webmaster 3 years, 3 months ago.

  • Author
    Posts
  • #666

    Webmaster
    Keymaster

    If Microsoft Word 2010 won’t stop highlighting text, you need to disable the Text Highlight Colour. To stop highlighting text in Microsoft Word 2010:

    On the ribbon in the Font section, next to the button to highlight text there is another button with a capital A with a red bar under it. Click on this and Word 2010 will stop highlighting text.

You must be logged in to reply to this topic.