E-mail not working on Mobile Devices only

IT Support Forum Forums Telephony iPhone Troubleshooting E-mail not working on Mobile Devices only

This topic contains 6 replies, has 2 voices, and was last updated by  lauraexplorer6 3 years, 1 month ago.

  • Author
    Posts
  • #798

    lauraexplorer6
    Participant

    Can you think of any reason why E-mail would work fine using wireless on a iPhone, but no e-mail will work for multiple users using 4g only. I have asked the user and the internet works fine on their phone using 4G.
    I did wonder if it is an e-mail account syncing issue. Other than this e-mails are working.
    Any advice would be appreciated.

  • #799

    Webmaster
    Keymaster

    Yup, Wireless connects you straight to the network, so all of the internal DNS works. But 4G is connecting externally, so it’s going through an extra firewall and using different DNS.

    I would be asking if they just set it up on their phone or did it used to work? Also is it working on 4G for other users?

  • #800

    lauraexplorer6
    Participant

    I found a fairly good article that suggests that perhaps the smtp settings are blocking the external mail requests through 4g. But I’m still formulating a plan to get the user to check that. When I am on the phone to him I will ask. As far as I understand it is only 4G mail for the group of users that is causing the problem. They do use the phone for work. But I’ll check if it has been working in the past, because one would think it would have been like this from the start.

  • #801

    lauraexplorer6
    Participant

    E-mail has been working on the device up until now. He used Gmail on the same device and that works fine.

  • #802

    Webmaster
    Keymaster

    Hmmmm, so theoretically if he hasn’t changed his settings (he probably has, because he’s a user – wouldn’t surprise me if he changed the OWA address to the exchange server to the internal name of the server), then something must have changed… So check that other users are able to get work email on their phones, if not you might have a bigger problem. If only he doesn’t work, he must have changed his settings (probably while trying to change his personal email settings or something). Maybe try setting it up on his phone from scratch?

  • #803

    lauraexplorer6
    Participant

    It is three users (these are the only people who use mail on their mobile phones and ipads). But all are having the same problem. I suggested in uninstalls the app and reinstall that but he doesn’t want to loose all his e-mails or have to enter his settings in again.
    So something must have changed… I’ve logged into exchange(2007) and checked the Active Sync Policy and they all seem to be fine.

  • #846

    lauraexplorer6
    Participant

    I found out why E-mail wasn’t working on any of the mobile devices.
    We investigated it perhaps being an external DNS issue issue. But it turned out the mail certificate was expired. Once this was renewed and the mobile devices were re-started. The e-mails started filtering through again.

You must be logged in to reply to this topic.