A Supported App-V Client Is Not Installed – 0x87D01281

IT Support Forum Forums System Center Config Manager App-V A Supported App-V Client Is Not Installed – 0x87D01281

Tagged: 

Viewing 0 reply threads
  • Author
    Posts
    • #1248
      Webmaster
      Keymaster

      When trying to install an App-V application via SCCM, you get this error:

      A supported App-V client is not installed. Error Code 0x87D01281

      It’s fairly easy to solve. Find the machine and install the correct version of the App-V client. If the App-V client is already installed, try uninstalling and reinstalling the App-V and SCCM clients on that machine and try again. If you still get error 0x87D01281, then you might have to rebuild the PC.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.